Back to overview

Users unable to start Zoom sessions

Apr 16 at 10:18am HDT
Affected services
app.ramp.systems

Resolved
Aug 05 at 06:43pm HDT

Users may experience intermittent playback issues with audio responses. We are working with our providers on a resolution.

Service restored at 08/05/2025 9:35 pm PDT

Created
Apr 16 at 10:18am HDT

Due to a broader outage with Zoom, users are not able to launch training sessions at this time.

Resolved as of 4/16/2025 @ 2:02 pm PDT